WordPress NextGen Gallery Plugin Error

Error Message:

Failed to load plugin url: /bitnami/wordpress/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/attach_to_post/static/ngg_attach_to_post_tinymce_plugin.js?ver=3.17

Resolution:

Although the root cause hasn’t been determined. This issue has automatically resolved when the running WordPress ‘container’ or ‘pod’ has been destroyed and recreated.

Posting this note here in case someone Googles similar error messages. Also, this maybe is a symptom of an unhealthy container in a pod.

Leave a Reply

Your email address will not be published. Required fields are marked *